Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 08:25:11 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Bugs?  (Read 5850 times)

Ozzy1

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 35
    • View Profile
    • Acino
    • Donate to Member
Bugs?
« on: April 16, 2005, 05:12:41 AM »
Bugs?

1:
I have put this program into my startupfolder to make the most of it.
But sometimes it starts up with a different Opacity setting, showing itself.
I can't reprosduse this everytime, but its sure is bug-looking  ;)

2:
When you open the settings-window it sets the opacity to 5% or so.
But the slider isn't always agreeing, it sometimes moves WAY up, but the opacity is nearly 0 (it looks almost gone, but the slider says 8% or so...)

3:
When do it save the options? My gf sat it to make her top (no, the screen-top... guys...) me free of windows, she had to go into the settingswindow, change opacity and pressed ok. Here computer crashed right after that, and when it started up again, it was where she sat it... Not the same opacitylevel either, but I guess thats a bug #1 foult...

Thats all I found, its a good program nevertheless  :up:
the behavior of setting where it should be seems a littel buggy. It CAN be me being silly, but I feel its bugging me... ;)
« Last Edit: April 16, 2005, 05:21:37 AM by Ozzy1 »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Bugs?
« Reply #1 on: April 16, 2005, 05:14:31 AM »
ok i will try to fix all of these this weekend.