Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 12:30:22 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Net Transport: Error writing to file???  (Read 4188 times)

Rekrul

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 20
    • View Profile
    • Donate to Member
Net Transport: Error writing to file???
« on: January 04, 2007, 05:51:53 PM »
I know this forum is for URL Snooper, but people use it to find URLs then download them, sometimes with Net Transport, so I thought I'd ask here.

I recently switched from dialup to DSL. Net Transport used to work great for me. Now, every time I try to download a streaming video (I've only tried RTSP ones so far, can't find an MMS one to try) Net Transport reports "Error when Writing to file(Please check your hard drive for problems)". This error pops up every time it re-connects to the server. However, it only does it with streaming URLs. I fed it a normal HTTP file URL and it downloaded it without a single complaint. Also, I have been downloading tons of files, usually in Rar format and so far, no other program has complained of problems writing to a file. I've checked all my downloads and they're all good. Finally, I've freed up a lot of space on my drive, so the area that it was writing to a week ago isn't the same area it would have been writing to yesterday. If it was a drive problem, it should be intermittent, not happening every single time.

I had 1.92 installed, but I also tried 1.87 and 1.93 and they had the same problem. Give it an RTSP URL and it complains endlessly of problems writing to the file. Give it an HTTP URL and there's not a peep out of it.

Can anyone suggest a setting somewhere that needs to be changed? Or at least a reason why this is happening?

Fred Flange

  • Participant
  • Joined in 2007
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Re: Net Transport: Error writing to file???
« Reply #1 on: December 02, 2007, 05:37:44 PM »
Hello Rekrul

Been having the same problem, but only for the last month or so.

Did you solve it, or is it still a problem - can anyone else offer a solution.

Have tried old and new versions of NetTransport/Xfer also Orbit but I get either an Error Message or a corrupted file.

Must be an answer - can anyone help?

Best

Fred F.

Rekrul

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 20
    • View Profile
    • Donate to Member
Re: Net Transport: Error writing to file???
« Reply #2 on: December 03, 2007, 05:17:42 PM »
Hello Rekrul

Been having the same problem, but only for the last month or so.

Did you solve it, or is it still a problem - can anyone else offer a solution.

Sorry, it's still doing it for me.

At one point I did try the new, pay version, Net Xfer and that seemed to work fine, however it stopped working after the trial period.