Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 09:07:16 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: continuing my hardware problem list: wireless connection has grayed out 'disable  (Read 2865 times)

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
continuing my hardware problem list: wireless connection has grayed out 'disable'.
Wow.

I cannot be offline now, even when I want to.
Any idea how to troubleshoot this? First time ever...
reinstalling drivers maybe?

BTW : Opera 9.5 beta totally usable here and it loads pages fast! the scroll is great! intellicomplete works! I'm happy!

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
PS: repair is grayed out too...

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Well... you could physically "turn off" the wireless card. If it's a notebook there's probably a button to let you do this somewhere (I think you mentioned at one point that this is a high end Dell notebook, no?). If it's a desktop I'm not so sure what to suggest.

You *could* alternatively go into your Device Manager and disable the wireless card.

I dunno - none of these are real solutions, just bandaids. Hope you find a proper solution soon!
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
PS You could also try reinstalling the software/drivers that came with the card? If you're using the XP/Vista built in wireless manager go into the Control Panel, open up Network Connections and then Wireless Network Connection and then View Wireless Networks. Look to the left hand pane of dialogue that appears and then click on Change Advanced Settings. This will take you to a different dialogue - go to the Wireless Networks tab and clear the Use Windows to configure my wireless network settings field. Click OK out of there...

At this point you can do one of two things: either you can set up the software that came with your wireless card to manage your connection (if such a solution was shipped with your card - Intel provides one with Centrino notebooks as another alternative)  or you can reboot the computer and reenable Windows management of your wireless network settings and see if it alleviates the problem...

Just some random thoughts - do with them as you please!
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

feilongqisi

  • Participant
  • Joined in 2007
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
Hmmm..... turn off          May be have a Button can Turn off