Welcome Guest.   Make a donation to an author on the site December 18, 2014, 04:31:10 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
  Forum Home Thread Marks Chat! Downloads Search Login Register  
  Show Posts
      View this member's profile 
      donate to someone Donate to this member 
Pages: [1]
1  DonationCoder.com Software / Find And Run Robot / Re: Directory filtering not working the way it used to on: October 15, 2012, 05:47:11 AM
Quote
can you check to make sure in the alias that the space is really a space and that there is nothing at the end of the line..
that is, perhaps try editing that alias and re-saving it.

There was no space at the end of the line, and I delete the space between "SDD" and "66", and readded it.  No avail.

In my example, I only provided a single instance.  The actual folder I'm using has 154 files, of which about 7 files are affected.  Unfortunately, this is a coporate folder of designs, and I can't rename the files  Sad

On a related note, while looking at the files, I noticed this instance of what appears to be the same bug
Files
   csc43.3sdd.doc
   csc43.3 blah blah.doc

Using an alias of
   "DESIGN (43) | RESTARTSEARCH M:\REFERENCE DIR\SDD\ 43"
the first file will appear in the restarted results, the 2nd will not.

Paul
2  DonationCoder.com Software / Find And Run Robot / Directory filtering not working the way it used to on: October 09, 2012, 01:31:02 PM
Version 2.200.01

I have a directory : network share "m:\Reference Dir\SDD"

Inside that, I have multiple documents named following a convention:  csc###sdd.doc.  For example:
   csc100sdd.doc
   csc632sdd.doc
   csc664.doc

The last one you'll notice doesn't follow the convention, and the directory listing in FARR doesn't show it.

My FARR command line will contain "m:\Reference Dir\SDD 100", and the first one will appear in the results.  Ditto for the 2nd.  If I enter "m:\Reference Dir\SDD 66", the third file will not show up, and it used to.

With some experimenting, I discovered that if I manually entered "m:\Reference Dir\SDD\ 66", then that 3rd line will appear.  However, if I have a Restart alias (which is where I first encountered this issue), I still don't get a result.
 Actual Alias string is "DESIGN (66) | RESTARTSEARCH M:\REFERENCE DIR\SDD\ 66"

It appears that the same of the directory (SDD) is somehow getting involved with the manual entry, and I'm not sure what's occuring with the alias.  Maybe the last \ is being ignored?  Originally, the last \ wasn't there - I put it in when I discovered the manual entry worked with the \, but to no avail.
3  DonationCoder.com Software / Find And Run Robot / Re: Pause when searching on: September 25, 2012, 07:52:25 AM
2.107.04 doesn't resolve this issue.  I messed around with it some more and discovered a few things
1) The same problem happens if I create alias - FARR then freezes in the alias resolution (partial.alias is what I think the status bar said)
2) This only happens on folder shortcuts where I get prompted for a user name and password before Windows will open the folder.  Other shortcuts to the same remote machine that don't prompt have no issues.

So my current solution is to move all the prompting shortcuts to a non-searched folder, and then alias a shortcut to that folder.  That freezes FARR when I enter the alias, but nothing gets saved to the History, so the freeze is predictable and only affects me when I want to go do that specific folder.
4  DonationCoder.com Software / Find And Run Robot / Re: Pause when searching on: September 19, 2012, 12:06:36 PM
Absoloutely!
5  DonationCoder.com Software / Find And Run Robot / Pause when searching on: September 19, 2012, 08:18:51 AM
I'm experiencing a pause when FARR attempts to populate the results of a search.  I've tracked it down to network folder short cuts I have.  Any time those shortcuts are encountered as part of the search, or search history, FARR pauses for almost 10 seconds - apparently it's trying to ensure that shortcut is still valid?

I tried unchecking the two 'Resolve when...' options, and the 'Remove missing items...' in the Search Behavior options page, but that doesn't seem to have resolved the issue.

Is there something else I can try?  I searched in the forum, but all I found was a solution to remove the items from the history, which does temporarily resolve the issue.  Unfortunately, I use those shortcuts several times a week, so the problem keeps reoccurring.

I'm using 2.105.1.  I noticed that a new beta is out, but the list of changes doesn't appear to address anything in this area.
6  DonationCoder.com Software / Find And Run Robot / Re: Alias group only showing a single match after dosearch added to definition on: May 18, 2012, 07:14:27 AM
Never mind me!  Wrong command; restartsearch is what I was after!  embarassed
7  DonationCoder.com Software / Find And Run Robot / Alias group only showing a single match after dosearch added to definition on: May 09, 2012, 06:15:11 AM
I have a alias group defined with just the trigger name, and a number of items in the results dialog box - everything else on the alias edit box is left blank.  Originally, it was simply a list of documents with associated ID numbers that I would use as a reminder of which document belonged to which ID.  Today, I added a "dosearch <directory> ID" string to each item in the results window, so each one looked like this:

Doc1 (4) | dosearch c:\temp 4
Doc2 (10) | dosearch c:\temp 10

As soon as I did this, the FARR search operated differently.  Before, if I typed "mod Doc" (mod being the trigger name), I would see Doc1 (4) and Doc (10) in the list of matches.  Now, all I see is Doc1 (4).  Doc2 (10) doesn't show up until I enter the 2, and then Doc1 is removed from the list and replaced by Doc2.

Is this by design?  Or do I need to set something else on the edit box to being back the earlier functionality.  dosearch works as it's supposed to, but the change in the search results is disconcerting.

Thanks!
Paul
8  DonationCoder.com Software / FARR Plugins and Aliases / Re: New FARR Plugin: FCalc on: September 23, 2011, 07:49:14 AM
I'm getting an error message from this plugin when I use it.  I'll type "fc 2+2", then hit Enter, and receive the following error :

[attach]

(In case the attachment didn't get put in correctly, the error message reads "Cannot create file "C:\Program Files(x86)\FindAndRunRobot\Plugins\FCalc\advoptions.cfg")

I'm running on an 64-bit Enterprise machine and have to enter my admin user and pwd to change the Program Files directories.  Can that file be moved to the Temp or AppData directory?  I check the options for the plug-in and didn't see any way to change the location.

Thanks!
Paul
Pages: [1]
DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.027s | Server load: 0.24 ]