Welcome Guest.   Make a donation to an author on the site September 22, 2014, 05:21:36 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2014! Download dozens of custom programs!
   
  Forum Home Thread Marks Chat! Downloads Search Login Register  
  Show Posts
      View this member's profile 
      donate to someone Donate to this member 
Pages: [1]
1  Special User Sections / N.A.N.Y. Challenge 2007 / Re: Sublime v1 december 23, 2006 on: January 14, 2007, 09:32:59 AM
When I try and run the sublime.exe, I get the following error:
Quote
.Net Framework Initialization Error
To run this application, you must first install one of the following versions of the .Net Framework:
v2.0.50727
Contact your application publisher for instructions about obtaining the appropriate version of the .Net Framework

So, is .Net Framework required to run this software?
Pages: [1]
DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.022s | Server load: 0.14 ]