Welcome Guest.   Make a donation to an author on the site August 29, 2014, 03:20:05 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Learn about the DonationCoder.com microdonation system (DonationCredits).
   
  Forum Home Thread Marks Chat! Downloads Search Login Register  
  Show Posts
      View this member's profile 
      donate to someone Donate to this member 
Pages: [1]
1  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 02:31:24 PM
nope, still unresponsive. Balloon says: 1.2.5 1 0 910 100 D:\!ahk gridmove\Images\Grid.bmp
2  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 01:30:08 PM
1.2.4 1 0 910.000000 100.000000 d:\!ahk gridmove\Images\Grid.bmp
3  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 01:00:24 PM
yes it's there... just an orange pixel.

Create Groups: 1.2.3 1
4  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 12:36:14 PM
ok i just replaced the ahk and ran it. Came up with 1.2 4.
5  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 10:19:18 AM

The only change I made was to debugmode.

While I'm at it, here's the ini from the new scripts in your previous post.

and after changing debugmode to 1 the last baloon I get is "Create groups: 1(4)"
6  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 08:32:54 AM
Ok, here is the GridMoveP1.ahk.ini file:

Now, I deleted that one and will let the new script create a new version.

Ok, using the new scripts you gave me I ran it, got the first time notice and the about/help window froze. Now I'll set the debug to 1.

The only balloon I saw stated "Creating the groups".
7  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 19, 2011, 07:57:18 AM
*smacks forehead* sometimes I feel like such a noob... The thing with the false positive must have interrupted the copying. I copied all files again and ran it and it's having the same behavior. Which is good because we can start debugging it!
8  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 18, 2011, 03:43:35 PM
Is there a generic ahk debug script I can download and run? Something like a hijackThis! but for AHK.
9  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 18, 2011, 03:37:22 PM
No, I'm running it from D:\!ahk gridmove and yes, it's XP pro sp3.

I did a little digging and I don't have this command.ahk or calc.ahk on my system - are these distributed with autohotkey?
10  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 18, 2011, 10:50:39 AM
mmm I don't remember seeing a "reading the grid file" at all.

When I delete the ini file the help/about window does show up, as well as the running for first time notice. When I click on the ok for the running for first time note, the help/about window is frozen.

FYI I just booted into safe mode and the only thing I ran was gridmove and it had the same behaviour.

I downloaded AHK and GM's source. I put it on a different drive - don't know if that makes any difference.

I run GridMoveP1.ahk and I get the error "#Include file Command.ahk cannot be opened." The error window's title is GridMoveP1.ahk.

Although, when unzipping Gridmove and moving it to a folder, MSE detected Trojan:Win32/Orsam!rts in MaximizeWindow.exe. I allowed it, can I trust you?  huh
11  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 18, 2011, 10:18:58 AM
ok the errorcode001 doesn't come up now, but the system tray icon is still unresponsive to any clicks and it's still non-functional.

I didn't mention before - but the tooltip from the system tray is functional - comes up V1.19.62.
12  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 18, 2011, 09:35:48 AM
It's not a problem - I'm willing to help because it's such a great utility!

I'll do the changes one-by-one and post the results.
-changing "GridName=Grids/3-part.grid" to "GridName=3-part": errorcode 001, unresponsive
-LButtonDrag=0: unresponsive (no change)
-MButtonDrag=0: unresponsive (no change)
-EdgeDrag=0: unresponsive(no change)
-UseCommand=0: unresponsive (no change)
-UseFastMove=0: unresponsive (no change)
-ShowGroupsFlag=0: unresponsive (no change)
-ShowNumbersFlag=0:unresponsive (no change)
-iniversion=13: unresponsive (no change)

(I got the errorcode 001 for all changes, as I did one after another.)

13  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 17, 2011, 08:54:04 AM
Yes, as soon as I click on OK on the error message Gridmove is unresponsive. The help/about window is still open.

Ok, I:
-uninstalled gridmove
-Removed
   -C:\Documents and Settings\<username>\Application Data\DonationCoder\GridMove\GridMove.exe.ini and two folders above
   -C:\Program Files\GridMove\Grids (as I had renamed the grids) and folder
   -C:\Documents and Settings\All Users\Application Data\DonationCoder\DcUpdater\RedirectFiles
   -C:\WINDOWS\Prefetch\GRIDMOVE.EXE-144EAFD5.pf
-searched for "gridmove" and "donationcoder", and deleted, emptied temp folders and recycle bin.
-searched registry for "gridmove" and "donationcoder"

So now my system is pretty clean - I can't think of anything else to delete.

I downloaded the setup from donationcoder again and ran it. Got the first time message aaaannnnd... frozen. Crap.

The ini file is recreated and looking in the ini file I've got:

14  DonationCoder.com Software / JGPaiva's Ahk Tools / Re: Somehow, I broke Gridmove... on: January 15, 2011, 01:08:22 PM
That might have been a solution before I had uninstalled it, but now after reinstalling no Gridmove folder is created in the application data directory, and gridmove is frozen.

However I did find GridMove.exe.ini under C:\Documents and Settings\<username>\Application Data\DonationCoder\GridMove and it was dated a few days ago.

I crashed GridMove, renamed the ini file and restarted GridMove and everything looks good! No, wait it doesn't. I get the first time message, and the underlying Gridmove window with the about/help tabs is immediately unresponsive. The ini file is recreated.

I looked at the ini file and saw a debug line, changed it to 1 and restarted gridmove. There was a tray balloon saying "reading the grid file" and then it was unresponsive again.

So I renamed all the grids in the grids folder, crashed and restarted gridmove and got a new error "errorcode:001" which is good. Or not. Gridmove is unresponsive again.

Any Ideas?
15  DonationCoder.com Software / JGPaiva's Ahk Tools / Somehow, I broke Gridmove... on: January 15, 2011, 12:05:10 PM
First off, let me tell you how much I like Gridmove. I installed it over a year ago and it quickly became one of my most-used utilities.

Well, my computer blew up and I had to do a reinstall of xp32. Installed xp, brought it up to sp3, and then installed gridmove through a ninite package.

It was working fine, although the grid number assignments changed. (my most used was the 3-part reverse. It used to be 1,2,3 for small top right, small bottom right and big left. After reinstall it was 1 - unidentified, 2-top right 3-bottom right and 4 - big left.)

Regardless, when browsing the templates I clicked on "xrundemo" and Gridmove froze. kill the process and restart, still frozen. Reboot computer, frozen on start. uninstall/reinstall from donationcoder.com, still frozen on start. Uninstall, delete files from c:\Program Files/Gridmove and search and remove "gridmove" in registry, run ccleaner registry scanner, reboot, reinstall and it's frozen on start.

If anyone could offer me any advice or procedure I would be immensely grateful!
Pages: [1]
DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.034s | Server load: 0.15 ]