Welcome Guest.   Make a donation to an author on the site November 26, 2014, 12:47:05 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
View the new Member Awards and Badges page.
   
  Forum Home Thread Marks Chat! Downloads Search Login Register  
  Show Posts
      View this member's profile 
      donate to someone Donate to this member 
Pages: [1]
1  DonationCoder.com Software / Post New Requests Here / Re: IDEA: drag window to edge automatically resizes it on: March 30, 2011, 07:57:26 PM
hello jgpaiva,

First, thanks for a great software. Been using it for a long time and it made my life much easier.

I have one problem tho. When using Autodesk Softimage i can only make GridMove ignore the window for that particular session. Program is run by a bat script and opened always in a window with different signature so you end up with a list of exceptions in GridMove.exe.ini like:

Afx:0000000004000000:8:0000000000010005:0000000000000000:00000000255406AG
Afx:0000000004000000:8:0000000000010005:0000000000000000:0000000000D3154Y
Afx:0000000004000000:8:0000000000010005:0000000000000000:0000000011740GDT
etc.

Is there a way to tell GridMove to ignore all the windows that start with certain set of symbols?

Thanks
2  DonationCoder.com Software / Find And Run Robot / Re: Problem with icons on: November 23, 2010, 09:19:11 PM
that is really strange.. could it be you have some unusual non-standard setting for your icon sizes in windows? or some security program that could be doing this?
i did tweak appearance a bit, but its just the same when i reset it to microsofts default settings. i am runing eset but highly doubt that has anything to do with it.

if you switch to small icon detail view in farr do they show then?
nope Sad

....

i encountered another problem so ill just ask here: whan i try to run an AVI video it opens with WMP instead MPC-HC (my preferable and associated player for that filetype). is there a fix for that?

thank you for your time
3  DonationCoder.com Software / Find And Run Robot / Re: Problem with icons on: November 21, 2010, 08:14:41 AM
Did you try to rebuild your icon cache?
http://www.sevenforums.co...9-icon-cache-rebuild.html
Nope, that didn't do it ether.

Tried reinstalling, clean install and install on secondary partition... Same thing. It also happens on my laptop so it has to be some glitch or incompatibility with win version.
4  DonationCoder.com Software / Find And Run Robot / Re: Problem with icons on: November 20, 2010, 08:19:00 PM
Tried tweaks and restart. Didnt help. Using win7 64bit ver6.1.

Could permissions be the problem or something similar?
5  DonationCoder.com Software / Find And Run Robot / Problem with icons on: November 20, 2010, 12:51:00 PM
Hello

Im having a problem with icons. FARR does not display anything other than general application icons and file types in results area, and has trouble correctly rendering interface when plugin is called up.

[attach]
Pages: [1]
DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.021s | Server load: 0.21 ]