topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 21, 2018, 02:18 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mja [ switch to compact view ]

Pages: [1]
1
Hey Mouser,

Just updated from 2.34.01 to 2.45.01, but now the FARR window always stays open after launching anything (just using the Enter key to launch the #1 result). Any thoughts? I have downgraded to 2.34.01 for now.

Running WinXP SP3 (only FarrMilk 0.4.4 as plugin right now, just reinstalled everything).

I have the same issue. I think I updated from 2.34.01 as well.

2
Hey mouser - I create aliases for keywords that I use all of the time. I was intending to use the feature for some of the keywords that I don't use as often. The aliases within FARR are heads and tails above the Firefox keywords.

3
Sure - I have a lot of keywords already defined in FireFox (for example for searching Google, work site, etc.) and was wondering if it would be possible to pass in an argument to the launched bookmark, just like you would pass an argument to the keyword within FireFox. If you aren't familiar with Keywords in FireFox (although I'm sure you are) look here: http://www.mozilla.o.../smart-keywords.html

Hopefully this better explains my point.

4
I use the FarrFox plug-in all of the time for launching bookmarks. I was wondering if it would be possible to allow the FarrFox plug-in to pass keywords onto the launched bookmark. That way I can use all of the keywords defined within FireFox as well. Thanks.

5
Hey mouser - Not sure if anyone has ever mentioned this before. But I just increased the number of results to display in the normal results list from 8 to 10 and I noticed that the Alt+# launch keys only go up to 9, leaving the last entry without a number. I think it would be nice if you were able to use 0-9 as well as possibly a Letter for anything past the first 10 entries. It also may be useful to have the launch key differentiated from the actual name a bit more in the display. I'm not sure if have a letter - program name will get confusing for people.

For example something like:
[0] Program 1
[1] Program 2
...

Thanks for the great program.

6
justice - thanks for pointing these issues out. I just installed FARR on my Vista PC at home and noticed this same list of issues. I manually edited the config file and after that changes in the options dialog started getting saved like normal.

Are you looking into making FARR more compatible with Vista:

  • FARR seems to write out settings (to itself?) when the app is closed. This does not work in VISTA unless the app is run as administrator. Windows Defender will not start apps that require administrator privs on startup -> have to start FARR manually -- then UAC prompt appears. 
  • Because you can/t know in advance when you're going to change FARR options, you'll always run it in admin privs mode
  • Because of the prompt and increased security it's hard to instantly use it, so it takes away the most positive thing about FARR -- speed  and ease of usage.
  • tray Icon does not blend in with transparency
  • status bar of FARR is cut off at 2/3th height
Thanks for your great work. It's very much appreciated.

7
Just noticed one thing with 2.00.54 with respect to ordering of aliases within the alias groups. In the Alias/Group tab my aliases appear in the following order:

Google $$1 |http://www.google.com/search?ie=UTF-8&oe=UTF-8&q=$$1
GoogleGroups $$1 |http://groups.google.com/groups?ie=UTF-8&oe=UTF-8&q=$$1&sa=N&tab=wg
Google Desktop $$1 | http://127.0.0.1:4664/search&s=...............
Google Local $$1 | http://local.google.com/local?s...........
GoogleNews $$1 |http://news.google.com/news?q=$$1

In the FARR launch window when I type the alias for the group they appear in the following order:
1 - GoogleNews
2 - Google
3 - GoogleGroups
4 - Google Local
5 - Google Desktop

Is this expected behaviour? In the previous versions they always appeared in the order that they were entered in the options.

8
Great work mouser - FarrFox plug-in is working for me on WinXP and FireFox 2.0.0.1

9
Alright I can't wait any longer. Mouser can I get a link to the newest Find & Run link. Thanks.

10
Find And Run Robot / Re: Incorrect icons shown for Group definitions
« on: October 17, 2006, 10:12 PM »
Damn - that was fast! Thanks for taking a look at it mouser  :)

11
Find And Run Robot / Incorrect icons shown for Group definitions
« on: October 17, 2006, 10:08 PM »
I noticed a strange error when using FARR today. It is displaying the wrong icons for group definitions. What I was able to find out is that it's the icon of the last program in my "last launched" list of applications (see the screen shot below). The second screen shot shows the icon being used by the group definitions.

12
General Software Discussion / Re: Sweet! Direct Folders 3.0 released :)
« on: September 19, 2006, 10:03 AM »
This post prompted me to look at the file box extenders review again and I when I went to the FileBox eXtender website the product has now been made freeware: http://www.hyperioni.../files/downloads.asp

I thought everyone would be interested in knowing this. I installed it on my system (there's a newer version available) and it works really well and seems to have pretty much the same feature set as Direct Folders.

13
General Software Discussion / Re: desktop search guide page
« on: July 01, 2006, 05:23 PM »
Quick ? for anyone that has X1 and Lotus Notes installed. Was anyone able to get it to work - is there any trick that I don't know about? I looked thru the help and it looks like all you have to do is set the password and it should work. For some reason it indexed my contacts but not my emails and every time I tried to bring up the options menu to enable the indexing on specific Lotus Notes folders the X1 app just hung until I had to kill it. Thanks in advance.

Pages: [1]