topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 16, 2018, 06:16 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zajc [ switch to compact view ]

Pages: [1]
1
I'm using 64-bit OS for almost a year and I find it very very stable with almost no problem comparing with XP (32-bit).
The first problem is I must restart Windows 2008 (64-bit of course) every 60 days  :-[ because my licence expire
(I build my OS using this guide http://www.win2008wo...ation.com/wordpress/).
The second problem are drivers. I'm missing drivers for USB printer and USB scanner,
but I solve this by installing Ubuntu in VirtualBox and I'm scanning and printing through VM.

2
General Software Discussion / Re: Looking for simple backup software
« on: January 27, 2009, 09:35 PM »
For me one of the simplest and free backup software is Cobian Backup

http://www.educ.umu....ian/cobianbackup.htm

 :Thmbsup:

3
Living Room / Re: How many countries represented here on DC ?
« on: September 09, 2008, 06:02 AM »

4
My favorite backup software  :-* Development is in progress. There is new beta 9  :)

http://www.educ.umu....bianbackup.htm#Bnews

5
General Software Discussion / Re: KMPlayer going commercial?
« on: March 10, 2008, 05:33 AM »
I'm afraid it will end up like BSplayer with ad-aware or Nero with tons of unnecessary tools  :(

6
I'm using FARR 2.00.145 on x64 windows (XP or 2003).
Somehow I can not start mstsc.exe (Remote Desktop Client).

Shortcuts are pointing to %SystemRoot%\system32\mstsc.exe or c:\windows\system32\mstsc.exe. When I choose the item in FARR it doesn't do anything.

As a user I have no problems running shortcuts from Desktop...

I consider this as a bug :tellme: because on 32-bit Windows this works OK.

7
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: February 18, 2008, 02:53 AM »
Finally I have figured out why I can't install FarrAltTab plugin or make it work.
After I had accidentally installed  :-[ Microsoft Visual C++ 2005 Redistributable it started to work.

I was searching further and have found out I didn't have mfc80.dll file.

Maybe this will help someone who would like to install this plugin and make it work.


8
Is it possible to "link" XP to Vista in the same way?

It is possible (at least I think it is, I don't own Vista to test it on), although you will want to use VirtualBox to virtualize XP. The latest version of VirtualBox will allow Windows running in the virtual machine display its windows on the main desktop (seamless mode).  For example, that's how I'm now running XP and Ubuntu Gusty. Gusty is now the main OS (with its Gnome panels at the bottom). I run XP in a VirtualBox VM that displays the Windows task bar at the top of the screen.  This all works something like running Parallels with XP on a Mac -- only VirtualBox is free.

It's not perfect yet, but it is very usable.


Thank you

I'm truly very impressed with VirtualBox. This software is what I always want, free and "seamless mode" is excellent. For example I was working on a virtual machine in seamless mode convinced that I'm working on primary machine. It is much faster than Virtual PC (restarting XP takes only a couple of seconds).

I attached printscreen how Vista 64-bit and XP 32-bit works together :)

9
It may be off topic  :-[

Is it possible to "link" XP to Vista in the same way?

For example:

Vista 64-bit is running Virtual PC where XP 32-bit is installed. I would like to start an application from Vista via Virtual PC.

Why I'm asking. Usually I have opened more then 30 windows in Vista, and 10 windows in Virtual PC. Switching between this windows is a nightmare. Actually I would like to get rid of Virtual PC but software is not working correctly in Vista :(

10
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: December 07, 2007, 07:53 AM »
Are there any event logs in the Application/Security log?

NULL, 0  :-\

I check everything, I also monitored FindAndRunRobot.exe with Filemon.exe, and the result was NULL (everything FindAndRunRobot.exe accessed was OK)... I really wonder what kind of security rule applied to my system  :tellme:

I also checked FARRAltTab.dll and FARRPluginRCW.dll (I attached printscreen) and everything almost looks OK (except NOT FOUND messages).

11
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: December 07, 2007, 04:26 AM »
In XP it works very well :Thmbsup:


Well :-[ it doesn't work well in XP also (.net framework v2.0.50727_32).
When I log my computer into company's domain it doesn't work :o

I suspect it has something with "group policy"  (mmc->Group Policy Object...) which is inherited from the server machine when I log in. The only question is which security rule :tellme:

12
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: December 01, 2007, 02:55 AM »
Don't bother. I switch back to XP, Vista is too much for me.
In XP it works very well, I  :-* this plugin  :Thmbsup:

13
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: November 29, 2007, 01:02 AM »
zajc: What about .net security configuration?
In .NET you can restrict access of managed code to certain places.
Can you run .NET application under your computer? Is FARR on your local disc?

I wish I could remote debug over internet =\

I am able to run Paint.net (http://www.getpaint.net/) which is using .NET Framework 2.0 according to their site.

I attached picture to show my .NET folders (32 & 64-bit folders).

14
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: November 28, 2007, 02:31 AM »
Hmm. At work I have a computer connected to the network with a domain and still it works fine.
The other thing you say though - lack of administrator permissions. That could be the problem. I'll have to check it on another computer with regular user account.

I am running computer with administrator permission.
I also have turned off User Account Control (UAC).

It shows every installed plug-ins except this.

It is really :huh:

15
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: November 28, 2007, 02:15 AM »
try installing other plugins .. do none of them show up?
that will help us know if its a general problem or only with farralttab

Other plugins works OK  :Thmbsup:
See pictures. I also attached picture with FARRAltTab plugin files.

16
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: November 28, 2007, 12:51 AM »
I can't install this plugin on Vista 64-bit :(
I have a folder \FindAndRunRobot\Plugins\FARRAltTab\ and 4 files in it

The file list looks fine. Anyone else has Vista 64 and has the plugin working or not working?

Could it be a .NET framework issue? How to check if you have .NET framework
Do you see inside of Framework directory a folder named v2.0.50727? Link to get .NET 2
Do you get any error message boxes when you start FARR?

It sounds strange to me :(

Yes, I have v2.0.50727  8)

Now, the situation is even more complicated  :tellme: I have installed the plugin to another computer and it work fine. The only difference is that the computer which doesn't work is on network with domain (I'm logged as user with administrator privilegies) and the other doesn't.

I also reinstall FARR and remove all plugins and configuration folders, but it still doesn't work  :-\

17
FARR Plugins and Aliases / Re: New C# FARR Plugin: FARRAltTab
« on: November 27, 2007, 08:39 AM »
I can't install this plugin on Vista 64-bit :(
I have a folder \FindAndRunRobot\Plugins\FARRAltTab\ and 4 files in it

FARRAltTab.dcupdate
FARRAltTab.dll
FARRAltTab.ico
FARRPluginRCW.dll

DCUpdater is showing plugin, but FARR doesn't show in "Click to Examine and Configure Plugins".

Please help  :-\

Anyway this plugin is  :-* when it will work  :Thmbsup: on my computer.



18
Find And Run Robot / Re: plugin problems
« on: November 22, 2007, 01:27 AM »
I'm not sure if this will help.

Maybe there is a problem with locate.exe version 3.0.7.11040.
I have similar problem with Total Commander plug-in
(http://www.ghisler.c...p;highlight=locate32)
which stops working. When I changed locate.exe with locate.exe version 3.0.7.9220 it works again.

19
General Software Discussion / Re: Free virtualization options
« on: November 14, 2007, 01:47 PM »
In previous message Altairis VSN was mentioned.

Funny, I can't find it on the web :-[

Can somebody please provide a link :tellme:

Thanks  :)

20
I'm using a Firefox plug-in. A lot  :)

I have a problem with Central European characters which doesn't display correctly. I tried to change font-script to Central European but it doesn't improve the situation. Check the image I send.

I'm using 2.0.0.144.

Anyway, FARR  :-*

21
Possible bug and enhancement request :)

I'm using FARR v2.00.142 on XP (SP2). I install software which require proper system PATH value.
After I launch it with FARR it didn't work because FARR had still an old system PATH value.
The only solution was to stop and start FARR again.

Maybe FARR should refresh system PATH (and other???) variable(s) each time it starts (with BREAK key).

Anyway FARR is the best :-*

22
I noticed the same issue as "nitrix-ud".

Anyway, keep up the good work :Thmbsup:

Pages: [1]