topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 24, 2019, 04:27 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ffbb [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Zoom direction
« on: June 16, 2019, 07:13 AM »
Hello,

is ist possible to invert zoom direction. I also use photoshop and there zoom works the other way around. It would be good to adjust the handling.

greetings from germany

2
Screenshot Captor / screenshot captor pixel-grid
« on: August 15, 2018, 06:22 AM »
Hallo,

from 400% zoom a grid will appear to show the pixels. Is ist possible that the grid appears only from 800% or is completely switched off?

thank you,
ffbb

3
ProcessTamer / Re: Subfunction from Process Tamer
« on: April 04, 2018, 02:46 AM »
Google translation, German - English.
I'm creating a trigger that shows when a Word document is fully loaded. I own a document archive with a lot of big Word documents (XP, Word2000). Even though the technology is now obsolete, I still use these documents and supplement them if necessary. One of the problems with this archive is accessing these documents. A short document opens in 1s and a long document with 200 pages and many pictures in 20s. But important is to jump directly to a specific passage of text after opening a document. There are many hyperlinks in my PC system that start such documents and then immediately jump to a specific passage of text. For large documents, this text access has often failed. Now I'm waiting for the process (winword) until no more CPU time is used. Then the Word document is ready loaded and the jump to the passage works perfectly.

4
ProcessTamer / Re: Subfunction from Process Tamer
« on: April 03, 2018, 01:41 PM »
Thank you. It works.

5
ProcessTamer / Re: Subfunction from Process Tamer
« on: April 02, 2018, 05:22 AM »
Thank you, this helps me - very nice. But there is a problem with the property "PercentProcessorTime". Under W7 everything works but under XP is always displayed 0% for "PercentProcessorTime" ( Process Tamer works fine).

6
ProcessTamer / Re: Subfunction from Process Tamer
« on: April 02, 2018, 02:59 AM »
That would be a solution. Another would be a call to WMIC. Unfortunately, I do not have sufficient knowledge so I need help.

7
ProcessTamer / Re: Subfunction from Process Tamer
« on: April 01, 2018, 02:04 PM »
Thanks but that's not what I'm looking for. I want to code my own routine with autohotkey. Operating system is XP.

8
ProcessTamer / Subfunction from Process Tamer
« on: March 23, 2018, 10:50 AM »
Hallo,

I'am interesting in a subfunction from Process Tamer. I need a function to read the CPU-Usage for only one single Process. I have tried WMIC but without success. I would be pleased about a hint.

Greetings,
ffbb

9
Screenshot Captor / Re: Screenshot Captor
« on: March 25, 2017, 03:03 PM »
@mouser
Thanks for the offered help in terms of commandline extension. Maybe I'll come back to it. However, it would be more useful for me ( and others?) to extend the functionality of "Magic Wand Inclusive".

When I uses this Function the selection sometimes breaks out because of a "wrong" colored Pixel. Usefull would be an algorithm which detects such leaks ( 1, 2 or 3 pixels wide). At the end should be a rectangular selection.

copy 1 of IMG.jpg

10
Screenshot Captor / Re: Screenshot Captor
« on: March 22, 2017, 11:55 AM »
Because I miss API support or macros I have bundled some sc-commands with autohotkey. For example, the routine clicks remote controlled to "TTBXButton4" ( close-button). If I change Version I don't know if buttons internal "Names" are the same as in older Version.

11
Screenshot Captor / Re: Screenshot Captor
« on: March 21, 2017, 04:21 PM »
Oh, that's a lot of work for me. I have connected the tool with other software. When I switch to an other Version I have to adjust a lot of code. If I have more time I sign up again.

But thank you for quick answers ( Great Tool).

12
Screenshot Captor / Re: Screenshot Captor
« on: March 21, 2017, 03:53 PM »
I use v4.13.0
The other buttons work - only the Close-Button seems to be deactivated.
I have a programingtool in which I can change the property of the button. When I change it to "Active" the button works fine. But when I start SC next time the Close-Button is deactivated again.

13
Screenshot Captor / Screenshot Captor
« on: March 21, 2017, 03:38 PM »
Hallo,

the Close-Button in the Quick-Capture-Bar doesn't work any more. It is shown but it doen't works. Also the Button-Piczure doesn't change when Mouse-Over.

image001.jpg

Thank you for  helping.


Pages: [1]