topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • July 18, 2019, 04:19 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jinxx [ switch to compact view ]

Pages: [1]
1
Find And Run Robot / Re: Find and Run Robot - Freeze after Launch
« on: November 22, 2016, 04:42 AM »
dunno if it's just me but mine hangs for maybe 10 seconds on SPECIALSYS_DOCS v2.226.01

disabling it seems to fix

2
I want to learn to make some regex to work in Farr, wondering which language I would need to look at to learn it.

I know some programming basics but nothing about regex.

3
Seems like speechmarks are treated differently

vlcc $$1 | "C:\Program Files (x86)\VideoLAN\VLC\vlc.exe" $$1

used to work, now i get an error dialogue

Windows cannot find '"C:\Program Files (x86)\VideoLAN\VLC\vlc.exe" example'. Make sure you typed the name correctly, and then try again.

Removing the speechmarks fixes it, but I don't know if that's going to work for all my other aliases.

It there a way to tell FARR to push through speechmarks as though they're part of the string, as though they're just another character? Does that make sense?

4
Currently when tinkering with complex new alias's to test if I got it all correct I have to close the alias and options menu to test the alias, this can get cumbersome when I have to do it about 10-20 times.

A button to test launching the alias while it's open would be very time saving.

Thanks for the great software, keep it up :)

5
FARR Plugins and Aliases / Re: CZB pack
« on: April 10, 2014, 06:18 AM »
I just downloaded the latest version of CBZ pack and installed following the instructions,

But i keep getting this error message when typing "fssc"

Find and Run Robot - FARRSubScript Plugin
Plugin has failed on show_fssc:message 'fso' is null or not and object name: Type error

Anyone know how to fix this?

I downloaded the latest version of FARR (in portable format so i don't have to install anything), downloaded the CZB pack and FARRSubScript from the first thread and it works without problems, if i type "fssc" i get the list of installed SubScripts.
I've tested on Windows 8 and Windows 8.1 64bit both (those are the only ones available to me at the moment).

You could try to download the portable version of FARR and see if it works with that one.

I just installed a fresh windows 7 and copied over the portable version I was running on my old system, works just fine now.

Must have just been a problem with my system. No problems now, and my new SSD rocks.

Both were/are windows 7 systems.

6
FARR Plugins and Aliases / Re: CZB pack
« on: March 13, 2014, 03:49 PM »
I just downloaded the latest version of CBZ pack and installed following the instructions,

But i keep getting this error message when typing "fssc"

Find and Run Robot - FARRSubScript Plugin
Plugin has failed on show_fssc:message 'fso' is null or not and object name: Type error


Anyone know how to fix this?

Pages: [1]