topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • June 15, 2019, 06:17 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - millardjk [ switch to compact view ]

Pages: [1]
1
I just tested the zip, and it's fine.

Waited a bit, then tried it again. Works perfectly.

And the PDF thing? While it no longer chokes on a PDF at startup, it still opens one (using the system-default PDF handler). Is there a way to disable this behavior all together?

2
Portable zip is invalid; have tried to download & open it twice.

3
Screenshot Captor / Auto-open PDF fails?
« on: January 01, 2015, 08:14 AM »
For the last few versions, Screenshot Captor (Portable) has been attempting (and failing) to open the most recent PDF file (based on extension) that is in my [Downloads] special folder during startup. While I originally thought it was some setting in my configuration file that was causing it, a brand new download (ie, with no settings) does the same thing. I can keep the error message from being displayed only by removing all PDF files in the directory, but as soon as a new PDF shows up (which happens all the time: it's my Downloads folder), the next startup will cause the same error once again.

4
Screenshot Captor / Previous version?
« on: May 10, 2013, 01:34 PM »
Any way to download a previous version? While I appreciate the effort put into improvements in the new version (4.03), several aspects of its operation that weren't present in the previous version (3.x) are driving me nuts and I'd like to revert back.

Specifically:
1) when pasting to Word 2013, I now get this tiny little, foreshortened picture instead of the full bitmap. Using "paste special" and switching from "device independent bitmap" to "bitmap" makes it possible to work like the old version, but that's really annoying when you're used to the keyboard shortcuts.

2) storing the .ini in the "my documents" path is really bothersome when you have folder redirection enabled by GPO (and therefore can't override it) and are trying to use it while unable to connect to the share that holds the folder.

Neither problems existed in the previous version.

Pages: [1]