topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 20, 2019, 04:42 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shearerka [ switch to compact view ]

Pages: [1]
1
I appreciate your response, Tom. It is strange because my computer hasn't changed. It has been fine. This is a sudden change in the application. 

2
I have deleted and reinstalled Screenshot Captor. I have adjusted all settings on my computer that I can find. Right now the resolution is at recommended (2160 x 1440). I have large icons but that shouldn't matter as my issue is WITHIN the software application (as can be seen in my screenshots). This, therefore, must be an issue with Screenshot Captor. Why is it, however, that I seem to be the only one with the problem? I really am struggling as I use this regularly and this new change is making things difficult for me.

(on a side note I have donated twice to donation coder and it does not show up at all.)

3
General Software Discussion / Re: size of capture options fonts
« on: October 29, 2015, 12:00 PM »
Sounds like this might be the same issue I am having? I can barely read the text in Screenshot Captor - the icons are almost too small to work with.

4
My resolution for that screen (I have 2 other monitors) is 2160 x 1400 (recommended). I put it down to 1024 x 768 but it didn't make a difference. I can't find the actual DPI but it's set to Large (150%).


5
I truly appreciate your response! I am wondering, however, if something has changed. My icons have never been this small and I have used this application for years and LOVE it. Did I make a change somewhere on my computer? My other applications are normal so I am wondering where this would be.

6
Any help at all would be greatly appreciated - the program is unusable at this point - I can barely see where anything is.

7
Screenshot Captor / Tiny Toolbar and Screenshot Captor Options window
« on: October 14, 2015, 10:54 AM »
I am having troubles locating the preferences for changing the size of my toolbar. If it is in Screenshot Captor Options I am afraid I will never find it because THAT is so tiny I can barely read it. Any help would be hugely appreciated!

8
I have gotten this error ever since I have used this program - it has bee four years. It drives me crazy. I also have a network path set up. In the past I got the error if I used the X to close the screen at any point. Now I get it all the time (I just started using a different computer). I can barely use the program. Uninstalling and reinstalling is a definite pain (with the key etc.) but I don't know what else to do.

9
Well, it just did error as soon as I turned it on. I restarted my machine and got'er back.

Good thinking! Yep, the capture feature works. Pulls the image right in and shows on the left as well as the zoom/nav area beneath the viewing area.

So, it is just opening images that seems to be the issue.

I tried desktop and network location and it didn't work. Just tried pictures folder on the hard drive and it DID work, although I believe I have tried that recently and it didn't. Can't say for sure, though. Getting closer!

10
When I try to open a photo (either from the desktop, hard drive, anywhere) Screenshot Captor does not show the image in the viewing area. It is blank. There is no information, nothing showing, nothing avaialble to annotate on or edit. Then the error message occurs (see my first post) and the application shuts down.

11
https://sharepoint.X.../TechnologyResources
(XXXX is our district and XX is our state - since this is a public forum)

But, again, this is not my concern. I NEED to have this working on my laptop ASAP. I am able to function when I am on site. I need to function off site on my laptop/WIN 8.


12
Oops - pushed "post" too quickly.
What I get is the opened screenshot captor, but there is no image in the view area.

13
Correct. Local drive works fine. It is just the network location now. I opened a photo from the Pictures file on my hard drive and it was just fine. I am not worried about this and I can work around it but it is curious.


14
Well, I have a network link to my SharePoint folder of photos. Before I upgraded Screenshot Captor, I just clicked on the picture (PNG) and had the default to open in Screenshot Captor. It no longer does this. (since the update). I now have to drag to the desktop and then it will open. Not a huge deal. Just a change. So I can function on my Win 7 machine.

The problem is, I need to work off site. My laptop (WIN 8 machine) does not even work when I attempt to open the pictures (screen shots) from the desktop. I added Screenshot Captor (newest version) as soon as I upgraded to Windows 8. Since then, I can't work on my photos (a huge part of my job). I just get the errors listed above.

Thanks so much for the quick response - I wish I would have found this forum sooner. I have been pulling my hair out and looking for other annotation/editing options. I would prefer to get this running, however.

15
 :mad:

I use Screenshot Captor daily for work. I have one WIN 7 and one WIN 8 PC. The WIN 7 will work with the updated Screenshot Captor but I must now drag images to the desktop in order for htem to open. Otherwise the screenshot captor viewing area is blank. On the WIN 8 machine, opening an image with Screenshot Captor results in an error: Error allocating handle: #1. When I click "OK", a Screenshot Captor window opens: Screenshot Captor has stopped working. A problem caused the program to stop working correctly. Please close the program.

Help?

Pages: [1]