topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 15, 2019, 11:15 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Windjammer [ switch to compact view ]

Pages: [1]
1
N.A.N.Y. 2014 / Re: NANY 2014 Release - epCheck
« on: January 03, 2014, 10:28 AM »
OK, didn't see those options under Edit nor right-click so I just deleted the series and downloaded it again, with the option checked this time...   //M

2
N.A.N.Y. 2014 / Re: NANY 2014 Release - epCheck
« on: January 03, 2014, 10:15 AM »
 :up:  Now it works!  Downloaded info about 7 TV series.

Now that it works I found a thing you might want to consider changing. The "Move 'The' to the end..." option does not work if you already downloaded a series starting with 'The' without the option checked.

Thanks for the amazingly quick response.

//M

3
N.A.N.Y. 2014 / Re: NANY 2014 Release - epCheck
« on: January 03, 2014, 09:27 AM »
Hi,

I've installed in D:\PortableApps\epCheck and before that on the Desktop C:\Documents and Settings\Administrator\Desktop\epCheck

Have the same issue in both places.

//M

4
N.A.N.Y. 2014 / Re: NANY 2014 Release - epCheck
« on: January 03, 2014, 08:49 AM »
Hi there,

I also have problems on XP SP3. When adding a series I get the following error:

[attachtimg=#1]

After the error clicking Yes adds the series but no data is retrieved, clicking No ends/crashes the program.

Regards,

Matthias

Pages: [1]