topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 20, 2018, 11:33 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rkr3 [ switch to compact view ]

Pages: [1] 2next
1
Update -- the latest update of FARR resolves this problem. Wonderful! Was going batty having to ctrl-C then Attach from the Outlook Menu.

Thanks, Mouser

2
Living Room / Re: Goodbye to my father
« on: September 19, 2016, 10:51 AM »
My condolences.
I can't imagine what it must feel like for you

3
So, for now -- presumably it's agreed that's it's a general Windows 10  + outlook problem for FARR...?

4
Whew...glad (!) to see that I'm not the only one with this problem.

It never happened before, though -- Windows 7 and Outlook 2010, no problem; Windows 8/8.1 and Outlook 2010 or 2013, no problem. It's got to be something which the combination of Windows 10 and Outlook is creating.

BTW, yes, going into the context menu after right clicking on FARR, then copying, and then pasting with CTRL-V in Outlook works. The trouble is that going into the context menu and then mousing to 'copy' is an extra and time-consuming step. A CTRL-C on the FARR window which copies the file rather than the filename would be helpful, as suggested by Skajfes -- although a working drag and drop would be miles better!

Hopefully, Mouser's genius will resolve the problem! Very difficult to work without FARR...

5
I can drag a file from FARR on to the desktop, and then from the desktop into the Outlook message, but not directly from FARR into the Outlook message. Allergy!

6
It's happening on any kind of search, even a normal FARR one...it's like FARR and Outlook have developed an allergy to each other ;D

8
Thanks for the prompt responses!

Yes, as of now, nothing can be dragged from FARR into an open Outlook message window.
Also, I think, everything can be dragged from FARR into a windows explorer window, and everything can be dragged from an explorer window to an open Outlook message window.

Funny thing is, I seem to remember that perhaps FARR drag to Outlook message was working intermittently a while ago (i.e., immediately after setting up the new machine). Not certain, though. If so -- a possibility  is that maybe one of the forced (Win 10, after all) Office updates broke this functionality?

Incidentally, I have Teracopy installed on my machine. That couldn't cause a problem, could it?

Anyway, I do hope you can help figure this out.

Waitingl... and thanks again.

9
Sorry about the delay...little difficult figuring out the text in the program on a 4K creen!

So here are the results:

Dragging from Screenshot Captor thumbnail panel to open Outlook message -- Works fine
Dragging from any Windows Explorer window to open Outlook message -- works fine
Dragging from FARR search window to open Outlook message -- does not work.

ALSO -- Dragging from FARR search window to any folder window -- works fine!



10
Sure...will do and get back to you in 15 min!

11
Yes, dragging from Windows Explorer into Outlook has no problems.

I don't  have Screenshot Captor installed -- but given the above, should i install it and try?

12
Any other suggestions? Help, please...this is really a major problem for me -- I'm just too dependent on FARR! :(

13
I'm thinking the same thing...but for the life of me can't figure out what!

The only things which have changed from my previous installations are I'm using McAfee Internet Security (came free with my new Dell notebook), and I'm using Windows 10. I tried disabling McAfee real time scanning, but it didn't make a difference. So clearly that isn't the problem.

I haven't changed any security settings in Outlook, either now or previously.

Stuck.

14
Been using FARR for over 10 years now...just got a new machine with Windows 10 x64.

I've installed all the standard programs, including FARR and MS Office 2010. I have kind of a unique problem which just started with FARR and Outlook 2010 -- I normally use FARR to locate files (PDFs, docs, jpegs, etc.) using the TinyEverything plugin, and then drag the file I want from the FARR window to an (already open) Outlook 2010 message (which I'm drafting for sending). This attaches a copy of the file into the message -- very convenient.

This has always worked perfectly before; however, now I find that although I drag the file (and it shows as being dragged), after I let go, the file which was supposed to attach just isn't there in the Outlook message. There's no error message or anything to indicate an error either.

This is a major problem -- this is one of the main uses of FARR for me. Could I get some input on what's happening?

Note that this is happening only with an Outlook message window. I can drag fine into Windows Explorer windows. Perhaps it's some setting in Outlook which needs to be changed?


15
Clipboard Help+Spell / Re: Questions about sorting and formatting
« on: November 16, 2015, 04:28 AM »
I was using Ditto earlier, before I switched to CHS. I tried Ditto again, and find it does exactly what I want. Much simpler than going through OneNote. You might want to see if it works for you. Be warned, though -- the interface isn't as clean as in CHS, but nothing that one can't live with.

Scrapbook -- I've been using it for years, and is probably one of the best extensions for Firefox; but that's a completely different application than the one I was looking for. Nevertheless, now that I don't use Firefox that much, I wonder if there's anything similar for Chrome.

16
Clipboard Help+Spell / Re: Questions about sorting and formatting
« on: November 15, 2015, 08:18 AM »
If not CHS, are there any other clipboard extenders which can do this?

17
Clipboard Help+Spell / Re: Questions about sorting and formatting
« on: November 15, 2015, 05:56 AM »
Formatting will be stripped from all items in the quick paste menu -- it's only the most recent clip that keeps its formatting because windows manages that if you use Ctrl+V to paste it.  You can use hotkey as Tomos said to paste last clip as plaintext.

I want the opposite -- i.e., to keep the formatting of previous clips.

For instance, if I copy a number of tables as separate clips, I want to be able to paste them later (once I've finished making the clips) individually from the Quick Paste menu. How do I do this?

Thanks

18
Clipboard Help+Spell / Re: Does CHS handle Rich Text?
« on: November 24, 2014, 12:18 PM »
Formatting isn't carrying forward in the clips, so it's still not doing the rich text, I guess?

19
Find And Run Robot / Re: Backing up / exporting FARR settings
« on: October 16, 2012, 10:29 PM »
Thanks! I've been wondering about this for the last several years (since I started using FARR) -- every reinstall, I've had to jump through hoops to get my customizations exactly the way they were earlier.

20
Find And Run Robot / Backing up / exporting FARR settings
« on: October 16, 2012, 09:51 AM »
Is there any way to backup and export the customizations/settings done in FARR? I'm planning a reformat and re-install of my system drive, and don't particularly look forward to doing it all manually one by one...

(2nd post -- think I may have posted this in the wrong thread earlier...)

21
Is there any way to backup and export the customizations/settings done in FARR? I'm planning a reformat and re-install of my system drive, and don't particularly look forward to doing it all manually one by one...

22
Find And Run Robot / Re: FARR won't launch programs anymore
« on: June 11, 2009, 09:04 AM »
Okay...I've resolved the problem.

It seems that  Comodo HIPS had taken a sudden dislike to FARR. I had to uninstall and reinstall Comodo completely.

One wonders why (a) this would happen overnight, and (b) more importantly, why would exiting out of Comodo (as opposed to a complete uninstall) not clear the problem.

My major peeve -- Just wasted a whole day trying to get things back to normal :'( Hate it when something like this happens.

Anyways, thanks for the trouble.


23
Find And Run Robot / Re: FARR won't launch programs anymore
« on: June 11, 2009, 04:42 AM »
Yes....like I mentioned earlier, I haven't added any new security programs recently (I use NOD32, A-squared and Comodo Firewall+HIPs). (I've also tried FARR after disabling all three of the above, but no change)


24
Find And Run Robot / Re: FARR won't launch programs anymore
« on: June 11, 2009, 04:31 AM »
sorry -- should've mentioned this before; I'm running XP Pro, and I've always been the Admin of my account. My understanding is that all programs will be installed and will run with full rights (as opposed to operating under reduced rights as in Vista).

Is there something i'm missing?

25
Find And Run Robot / Re: FARR won't launch programs anymore
« on: June 11, 2009, 04:14 AM »
BTW, I just checked; I'm able to open folders from FARR; it's just docuemnts which are creating problems (pdf, doc, xls, ppt, mp3 -- these are what i've checked so far, and they all refuse to open with the same error msg).

Pages: [1] 2next