topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • January 20, 2018, 10:54 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ralfs [ switch to compact view ]

Pages: [1] 2 3next
1
I would use acrobat to save the pdf as separate pictures, but what is the sense of making pictures of 560 pdf-pages?

2
Screenshot Captor / Re: capturing a specific area.
« on: February 19, 2017, 07:14 AM »
You can capture the first screenshot with "Grab selected Region" and capture the following screenshots with "Grab Repeat last size+pos".

3
Screenshot Captor / Re: Too Many Entries in System Settings
« on: October 25, 2016, 11:50 AM »
Maybe you've started each screenshotcaptor.exe-version from another directory?

You can clean up the cache for the trayicons with regedit (https://www.deskmodd..._l.C3.B6schen_lassen)

HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify

Delete the two entries:
    IconSteams
    PastIconStream

Or you can use a cleaning tool like "Notification Area Cleaner" (http://www.itsamples...on-area-cleaner.html)

Not tried by myself because no need.

4
Screenshot Captor / Re: Text box background problem
« on: June 02, 2016, 11:22 PM »
I think your problem is the blend mode "muliply". Switch to blend mode "normal" and your transparancy will work.
Blend modes are used to defgine how two layers are blended into each other.



5
(off-topic, but I'm curious: what's the model?)
It's a NEC EA244WMi

6
I'm a little bit confused at the moment!

I started this thread on one computer with a new NEC monitor and I definitively see the backround shine through the foregroundpicture.
Then I looked at this thread on my other computer with an older Dell monitor and couldn't see the shine through.  :huh:
I also downloaded the picture and looked at it with zoom. No shine through.

First I thought it was a problem in uploading image, but back at my NEC monitor I opened this thread again and the shine through was back!  >:(

So I loaded the picture in Gimp and looked at the color information of the white area and of the light grey shinining through area.
Maybe the difference of 254 to 255 isn't visible on all monitors, but on my NEC it's always visible.

When I paste this foreground picture on the backround picture in Gimp the result is a clear white area with no shine through.

Is there a possibility of correcting this little aberration?

_Screenshot transparency2.png

7
Hi Mouser,

when I copy a picture and paste it on an existing screenshot the pasted picture is not completely intransparent.
Same behaviour with dragging a screenshot on another screenshot an put it on top of the backround picture.

Transparency is still set to 255 but the the backround is shining through the frontpicture.

ScreenshotCaptor v4.12.0
 
Screenshot.png
 

8
Screenshot Captor / Re: Permission for a portable version
« on: July 30, 2015, 01:49 PM »
You don't need the portableapps-version.
Download the portable zip-version right from donotioncoder at:
http://www.donationc...hotcaptor/index.html

9
Screenshot Captor / Re: Unusual behaviour with Copy/Paste [in SC]
« on: March 13, 2015, 12:31 AM »
Sorry, sometimes you're incredible fast  ;D

Yes, in the new beta the blurry problem is away  :Thmbsup:

Thank you!

10
Screenshot Captor / Re: Unusual behaviour with Copy/Paste [in SC]
« on: March 12, 2015, 04:47 AM »
Hi Mouser,

what's about this topic?
In new beta 4.94.flattening of objects still makes the pasted image blurry.

11
Screenshot Captor / Re: Unusual behaviour with Copy/Paste [in SC]
« on: January 29, 2015, 06:08 AM »
In my copy-workflow I recognized that the dropped file is inserted smaller than the original size (tested with two identical screenshots) (picture 1).
After setting size to 100% the dropped object is still sharp as the original (picture 2).
But after "flatten all objects to backround" you can see that the inserted picture is a little bit blurred (picture 3).

12
Screenshot Captor / Re: Print Template
« on: January 24, 2015, 03:05 AM »
(adding 57 screenshots manually took me nearly an hour).

Hello Olli,

why don't you open your word document, chose "insert" > "graphic", select all 57 screenshots you want and insert them with one click into your word document?
Maybe, if the screenshots are smaller than a page, you have to put in some "returns" after several pictures but I think this can be done in 1 minute.

13
Screenshot Captor / Re: Mouse-wheel zooms reverse
« on: January 08, 2015, 10:55 PM »
+1

14
Not sure i understand the bug with launching graphic editor -- can you elaborate?
If I have a screenshot with objects (e.g. the yellow highlights) (picture 1) and open it in graphic editor (GIMP), the screenshot without the objects is opened (picture 3).
Maybe this ist correct, but I remember I opened screenshots with objects in GIMP in earlier versions of SC.
This may be because I used "Save As" to produce a screenshot with embedded objects or by other reason.

But I think you may know if SC-behavior changed or this is based on the bug with "Save As" without objects file.

001.png
Preferences01.png
Preferences03.png

15
If the option "When using Save As, do not make a copy of the .Object file" is activated it doesn't work.
By using Save As the .Object file is still copied with the new filename.

Don't know if it's belong together, but by using "Launch Graphic Editor" (GIMP) or Tools (GIMP) with a screenshot which has its .objects file, the file without the objects ist opened in GIMP.
By opening the screenshot file directly from explorer the screenshot file with objects ist opened.

003.png

16
Screenshot Captor / Re: Resolution of Screenshot Captor
« on: May 14, 2014, 11:34 PM »
Hi Mouser,

is this topic about bigger icons for high resolution screens still on your roadmap?

17
Screenshot Captor / Re: How to cature the Quick Capture Bar?
« on: March 02, 2014, 02:43 PM »
How else can I capture the Quick Capture Bar?
If you need quick-capture-bar-pictures, you can use the pictures from http://www.donationc...hotcaptor/index.html.

18
Screenshot Captor / Re: Resolution of Screenshot Captor
« on: March 02, 2014, 03:52 AM »
I also vote for a possibility to switch the icons to a big-icon-set.

19
Hi Mouser,

I'm not using the post-capture dialog, but I tested the new options and they work as described.
I hope this options fulfill the desired behaviour of SCC.

20
I've found a new fact for this problem:

If Screenshot panel on the left is small (e.g separator is between "MoveTo" and "SendTo" in menu) the list view is OK with wide name column.
If Screenshot panel on the left is a little bit wider (e.g separator in the middle under "SendTo" in menu) the name Column is only 3 mm wide.
In this state a further increase of the width of the Screenshot panel only changes the width of the name column.

21
Yes, its version 4.03.0.
Additionally I found that the name colum only is made smaller if SCC main window is left in full view.
If SCC is closed in reduced view and started again, the name column shows full name.
On switching to full view name column ist made smaller again and stays small even if I switch back to reduced view.

22
Hi Mouser,
great work, very nice new functions. :Thmbsup:

I have a problem with my preferred view "Screenshot panel: List on Left", This view is broken or I don't understand a new feature.
If I chose "Screenshot panel: List on Left", the details view is shown on the left with a name column of 1 cm wide. Size, date and type are shown much wider.
So the name can't be read.
I tried with a new INI but the result was the same.

I tried to switch off the size, date and type columns and resize the name column, but SCC doens't remember this view.

Is it a bug or a feature?


23
I think it's an old bug, but print margins are not saved between sessions.

Should now be fixed.

Yes, it' fixed, also the automatic captions seem to work now.

Thanks

24
"Automatic captions" for printouts and "Add caption to image" don't show automatic text (%filename%; %fullfilename%; %datetime%).
Normal text (manually typed) is inserted.

e.g. %filename% - XXX gives XXX in the caption

25
I think it's an old bug, but print margins are not saved between sessions.

Pages: [1] 2 3next