topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • March 24, 2019, 10:30 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - theinfinitypoint [ switch to compact view ]

Pages: [1]
1
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: January 12, 2019, 03:23 AM »
Noticed the N/A in my sWeather tray and saw you are working on the solution.  Just wanted to speak up and thank you for keeping your awesome little program going!

2
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: August 14, 2018, 04:51 AM »
Thanks for the quick reply, no I haven't tried https://.  I just noticed that in fact.  However I'm running into a slightly different problem now, the settings aren't being saved for some reason.  Tried restarting the program and same thing.  I hit "Save" on the bottom right and theres a ~4 second pause, then the window goes away.  I open up options again and none of my settings were saved.  This wasn't doing it the first time I opened up this program...  Where are the settings for sWeather stored anyway?

EDIT: I tried "reset tray icon positions" and got an error:
Screenshot 020.jpg

and indeed there is no file ".ico" in the path.

EDIT 2: OK I figured it out!  I've identified the issues.  First I had the sWeather directory in C:\Program Files (x86) which is privileged, and I think my security settings are still set such that sWeather cannot create the 2 additional files (config.ini and locations.lst) it needs.  Once I moved it to another directory it ran fine.  Enabling SSL/https I think fixed the issue of not receiving any weather updates.  Thanks for your help!

3
Skwire Empire / Re: Release: sWeather (tray-based weather app)
« on: August 14, 2018, 03:58 AM »
Hey Skwire,

I've been using your program for many years, and love it.  However about a year ago for some reason it stopped receiving any updates, no matter what new machine I install it on (latest version, everything says "N/A").  I cannot even search for my particular location (city name, zip, etc.).  This is not an issue with the Yahoo API that occurred back then, since I just reinstalled your program on my new Win 10 installation just now, and I'm still not getting any weather data.  I added the sweather.exe to be allowed for both incoming and outgoing connections in the Windows Firewall but that has not fixed anything.  I suspect maybe my router is blocking the port?!?  What port is it using, I may try to troubleshoot that next.  Also has anyone else experienced the same thing, and if so what was the fix?  Thanks!

Pages: [1]