topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • July 23, 2019, 11:54 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zubinho [ switch to compact view ]

Pages: [1]
1
UrlSnooper / Re: UrlSnooper - EAccessViolation
« on: October 15, 2015, 02:50 PM »
I added inbound and outbound rules for URLSnooper.exe file in Windows Firewall, disabled avast anitvirus for an hour, run it as administrator but nothing.
Also tried to run it in compatibility mode (win 8) also didn't help.

I'll email you. thank you for generous help!

2
UrlSnooper / Re: UrlSnooper - EAccessViolation
« on: October 15, 2015, 02:25 PM »
Yeah, it wast installer version.

Uninstallation process removed UrlSnooper directory from program files, I manually removed one from Documents, Rebooted, installed it and again same error.
When I first started it I saw that it created folder in Documents but without settings.ini file in it.

Could it be something with winpcap?

3
UrlSnooper / Re: UrlSnooper - EAccessViolation
« on: October 15, 2015, 01:46 PM »
yes, I found it.
Backed it up, removed folder, tried new installation UrlSnooper, tried to start it - same error.

But now the folder Documents\DonationCoder\URLSnooper\ is empty. There is no settings.ini file in there (maybe because program could not start?!)

4
UrlSnooper / UrlSnooper - EAccessViolation
« on: October 15, 2015, 01:22 PM »
Hi there,
first of all I want to thank you for this great software.
I have been using it for few years now and there has been no problem.

A month ago I upgraded my Windows 8.1. to Windows 10 (keeping my apps) and today I noticed that I cannot run UrlSnooper.
Tried reinstaling UrlSnooper and WinPcap but I always get EAccesViolation error message. There is no error code or anything.
Googled it but found only some posts in chinese (google translate couldn't help much).

So, is there anyone who experienced this problem before or a way to trace error?

btw. sorry for my english.

Pages: [1]