topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 19, 2018, 08:42 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - flikker [ switch to compact view ]

Pages: [1]
1
Mircryption / Re: Eggdrop tcl error [mcpshandlepubOK]
« on: February 29, 2012, 06:15 AM »
Thanks for your replies.

I didn't post in the other forum at first because I testet the script without Mircryption and it worked fine. I have however posted there now, but nobody replied yet....
I will check out #mircryption on efnet, thanks for the tip. If i find a solution I will come back and post it for future reference.

2
Mircryption / Re: Eggdrop tcl error [mcpshandlepubOK]
« on: February 29, 2012, 03:38 AM »
With the risk of being totally wrong, but doesn't the message "wrong # args" suggest it needs 1 or more arguments passed?, so you'd type "!showinfo somenick" (without the quotes ofcourse)
The script is suppose to output info about tv show listed on tvrage. Typing "!showinfo nikita" in this case should output info about the tv show Nikita. It works fine without Mircryption, but with Mircryption loaded I get the above error.

3
Mircryption / Eggdrop tcl error [mcpshandlepubOK]
« on: February 29, 2012, 02:28 AM »
Seems like not to much activity here, but trying anyway if anyone can please help:

I am trying to run a tvrage script made by GaveUp http://forum.egghelp...rder=asc&start=0
The script works great without Mircryption, but with Mircryption loaded I get the following error ONLY on the command "!showinfo" (all other commands work fine):

Tcl error [mcpshandlepubOK]: wrong # args: should be "::tvrage::showinfo displayLine nick uhost hand chan text"
I don't know tcl so hope someone can help me... If additional info is required let me know

Edit: Some more info:
.set errorInfo
[09:40:14] #mynick# set errorInfo
Currently: wrong # args: should be "::tvrage::showinfo displayLine nick uhost hand chan text"
Currently:     while executing
Currently: "::tvrage::showinfo mynick [email protected] mynick #mychan nikita             "
Currently:     ("eval" body line 1)
Currently:     invoked from within
Currently: "eval $callback [list $nick $uhost $hand $chan $remaindertext]"
Currently:     (procedure "stdrag_trybind" line 91)
Currently:     invoked from within
Currently: "stdrag_trybind $comtype $nick $uhost $hand $chan $text $table $flags $mask $hits $call             back"
Currently:     (procedure "stdrag_triggermcbinds" line 18)
Currently:     invoked from within
Currently: "stdrag_triggermcbinds $comtype $bindfilter $n $uh $h $c $t "
Currently:     (procedure "mcpsrunbinds" line 10)
Currently:     invoked from within
Currently: "mcpsrunbinds $comtype $n $uh $h $c $t "
Currently:     (procedure "mcpshandlecommand" line 72)
Currently:     invoked from within
Currently: "mcpshandlecommand "pub" $n $uh $h $c $t"
Currently:     (procedure "mcpshandlepubOK" line 6)
Currently:     invoked from within
Currently: "mcpshandlepubOK $_pub1 $_pub2 $_pub3 $_pub4 $_pub5"

Pages: [1]