topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 15, 2018, 08:14 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dandersahn [ switch to compact view ]

Pages: [1]
1
Yep.  Using the exact same settings I see the problem in 2.66 but not in 2.61. 

What's interesting is that, as you noted, with some degree of transparency enabled, the same "black box" appears every time the window resizes.  With no transparency it only happens when the window is initially resized the first time.  I have transparency turned off and fade into view turned on now, so I don't get the black box any longer.



2
I just reinstalled and tried some of the setting that Nod5 mentioned in the earlier posts.  Enabling "alpha fade into view" or disabling "auto-shrink" eliminates the issue.  The transparency setting has no effect on the issue for me.

3
Mouser, to answer your previous question, I did try v2.66 with a clean install + default settings and had the same issue. 

4
Sure.  I'm not using a skin.  I tried with a few different skins, just to see if it made a difference and it did not.  I'm using Windows 7 x64 RC :D

5
Thanks.  v2.61 doesn't have the problem.  

In v2.66.01, it happens when window is first displayed immediately before the last 9 results are displayed.  So, to answer your question, it's when displaying normal results.  It looks like the sequence of events is, 1-window is displayed, 2-window resizes (at which point the content area is black), 3-content area is rendered (with text, icons, and white background).  It happens very quickly, but the black to white change produces a noticeable "flickering" effect.  Hopefully that is helpful. 

One additional note.  After the initial results are displayed, it doesn't happen as the results change.

6
Just upgraded and I noticed that the FARR window background flashes black before it displays the content (which has a white background) for the first time.  It's a trivial issue, but is visually distracting and takes away from the very polished feel of the program.  v2.61 didn't do it from what I remember.  Is there anywhere I can download v2.61 to confirm?

7
I have found that if you change the path by opening the shortcut properties through the FARR (1-right click on the shortcut within the FARR results, 2-"shell context menu", 3-"properties") it will fix the problem.  It's almost as if somehow the shortcut is storing two values - one for 64bit Explorer and one for 32bit FARR.

8
I figured out something out that is fairly bizarre.  If I view the properties for the shortcut by using the right click context menu from within Explorer, the target shows as...

C:\Program Files\PaintDotNET\PaintDotNet.exe

... which is correct.  BUT if I select "shell context menu" from the FARR context menu and then select properties, the target (for the exact same shortcut file) shows as ...

C:\Program Files (x86)\PaintDotNET\PaintDotNet.exe

So something funky is going on for some 64bit programs.  My workaround is to "Ignore item in the future" and have FARR launch the exe directly instead of the shortcut.  This workaround obviously only works if there are no arguments.  I will try running the program in compatibility modes to see if that helps.

9
Reinstalled in "C:\Program Files (x86)\PaintDotNET\PaintDotNet.exe".  Still no luck.

10
Here's another program that does the exact same thing -- Paint.net. The same error is presented: "The specified path does not exist".  The path does exist.  The shortcut works find when launched via Explorer or the start menu.  It's a very standard looking target:

"C:\Program Files\Paint.NET\PaintDotNet.exe"

Only thing remotely notable is the "." in the folder name.



11
It's a completely normal shortcut with no spaces in the file name.  The path the the exe is:

"C:\Program Files\Sun\VirtualBox\VirtualBox.exe"

It was originally installed in:

"C:\Program Files\Sun\xVM VirtualBox\VirtualBox.exe"

I thought the "\xVM" might be causing a problem as \x is a hex character code escape sequence in Python (and perhaps other languages), but reinstalling in a different directory didn't help.


12
I've been using FARR with Windows 7 x64(both beta and RC) and have noticed that while for the most part it works just fine, there are certain very rare programs that it can't seem to launch.  The only example that I can provide at the moment (because it's the only one that I use enough to remember) is VirtualBox.  I have no idea why, but when I try to launch the VirtualBox Manager using FARR, either nothing happens (if the "Launch Method" is set to "Method 1 - ShellExecute") or Windows tells me that the path to the .lnk file does not exist (if the "Launch Method" is set to "Method 2 - ShellExcuteEx" [SIC]).  Both the path to the shortcut and the executable exist and the shortcut launches just fine using Explorer.  I can't figure out what is different about this program.  I've tried compatibility modes, security settings, etc.  Seems to be something with the path, but I can't figure it out.  Has anyone else seen anything like this?

13
General Software Discussion / Re: Disable Start Menu
« on: October 04, 2008, 10:58 AM »
jazper,  Did you use AHK to create that?  If so, would you mind posting the AHK script code?

Does anyone know if it is possible to not only hide the start button, but remove the space as well (like StartKiller does)?

Also, does anyone know if that works on Vista?

14
I would love to have the ability to set process tamer rules based on the full startup command line, not just the exe (or at least the exe and all flags that follow it).  This would allow rules for specific instances of programs (e.g. svchost.exe). 

15
ProcessTamer / Re: Process Tamer and Windows Service Priorities
« on: March 08, 2007, 10:37 AM »
That would be great.  I figured out how to control and modify how svchost groups different services into different process threads each with a different command line, e.g. - C:\WINDOWS\system32\svchost.exe -k NetworkService.  Not too hard to do with a little registry editing.  If I could set process tamer to look for a specific command line with parameters instead of just the exe, it would be a perfect solution to my problem.

Happy to be an alpha tester :D

16
ProcessTamer / Process Tamer and Windows Service Priorities
« on: March 08, 2007, 09:28 AM »
Does anyone know of a way to use process tamer (or anything else; registry, whatever) to control a specific windows service running in svchost.exe?  It seems that there is no way to differentiate the various svchost services.  I don't want to change them all.

17
Post New Requests Here / DONE: Hotkey Toggle Screen Resolution
« on: September 17, 2006, 11:42 AM »
I would love to have something that would allow me to toggle between two (or more) screen resolution modes with a hotkey.  There are a couple programs out there (e.g. QRes) that can do this via command line and I could incorporate one into an Autohotkey script, but I would prefer to do it all in one app.  I assume that there must be some way to use Autohotkey to do this, using "DllCall" or something like that.  If anyone has any ideas as to how this can be done (or if anyone could whip up something :) ), I would appreciate it.

18
MiniCap is great.  I have one suggestion for improvement.  An option to capture the currently focused window.  (If none are focused, capture the desktop).  Gadwin Printscreen has this feature: http://www.gadwin.com/printscreen/.  I love the configurability of MiniCap and it's the only feature I find missing. 

19
Best Text Editor / Re: UltraEdit 11 - Best text editor?
« on: July 11, 2005, 12:09 PM »
mouser, does your macro basically copy to the clipboard, run and external program to process the clipboard and update it then paste the clipboard contents back?  that seems to be the only way i can see to implement the "text filter" functionality.

after using UE for a few days, i see a few (mostly minor) things that are missing as far as i can tell...
- there seems to be no way to select the contents of a document without losing the current cursor postion
- it would be nice to be able to close tabs w/ middle click
- there seems to be no way to have variables (e.g. currenly selected word, current cursor column, current line) in macros
- there is no way to specify how to interpret the output of external tools when captured in the 'list box'.  UE seems to be pretty good at figuring it out if there is a filename and line number somewhere in the output lines, but can't always and there is no way (e.g. via regex) to specify the pattern
- activating a line in the listbox output from an external tool will revert the current file to the last saved version if the line refers to the current file
- there seems to be now way to "list lines containing current string" without moving to the next such line.

mostly minor gripes probably better suited for the UE forums :)

20
Best Text Editor / Re: UltraEdit 11 - Best text editor?
« on: July 07, 2005, 09:18 AM »
Can UltraEdit send the selected text (or the entire active buffer if nothing is selected) to the stdin of an external program and replace it with the stdout of that program?  EditPlus has this 'text filter' option.  I have never seen it work exactly the same way as in EditPlus.  I would swtich to UltraEdit if this is available.

What about jEdit?  Did anyone mention it already?  It's about as customizable as possible and with beanshell macros it can do just about anything you can imagine (including the text filter thing and much more).  If only it was so damn slow and such a resource hog.

Pages: [1]