topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 22, 2019, 01:45 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - amarys [ switch to compact view ]

Pages: [1]
1
UrlSnooper / Re: Snooper doens´t get multimedia links anymore
« on: November 15, 2008, 09:09 AM »
No cut off links ... maybe they DID change the way they stream  >:(

2
UrlSnooper / Re: Snooper doens´t get multimedia links anymore
« on: November 15, 2008, 08:51 AM »
Yeah, i´m getting a couple of .rm links.
The missing .flv files aren´t a problem. There are many other way to get them  8)
I´m just wondering why it doesn´t get me the .asf links on sites like muchmusic.feedroom anymore.
And yes, i´m using snooper normally. I have never tried the manually scan.

Thanks for your reply.

3
UrlSnooper / Snooper doens´t get multimedia links anymore
« on: November 15, 2008, 03:49 AM »
Hey mouser,

I love the Snooper but recently it´s giving me a headache. I haven´t had problems with it before but after rebuidling my notebook due to a trojan attack it doesn´t work proper anymore. Like on YouTube it won´t get me the .flv links. All i get are .swf files. The same on other sites - no .avi, no .asf....only .swf.
I disabled my firewall, i disabled my virus protection, i tried different version of WinPcap but it won´t work.
The auto determine network adapter is failing as well.
I don´t know what else information you might need. I´m not much of a computer geek. I´m on Windows XP with SP3 and i have an intel wireless card.
Any help would be appreciated. Thx.

Pages: [1]