topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • April 19, 2019, 01:55 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tymonator [ switch to compact view ]

Pages: [1]
1
General Software Discussion / URL Snooper 2 again
« on: September 12, 2008, 01:23 AM »
 :huh:

OK so here is my situation again...

I have an HP TX2120US which is a tablet pc running Windows Vista Home Premium Service Pack 1 with 250G HD and 4GB RAM

I had previously installed URL Snooper 2 and it not only wouldn't find my Network adapter but it wouldn't shut down either!

So...

I decided to run it as an "Administrator"!

By doing this URL Snooper 2 found my network adapter and started snooping URL through IE. Yeah right? :)

Wrong...

After I shut it down by clicking "X" I tried to fire it back up as "Administrator" and it didn't even look for the network adapter because it was already stored in the program from the previous use... Sounds good right?

Wrong...

It ABSOLUTELY would not snoop no matter what I did so...

I uninstalled it and it's counter program WINPCAP about 3 dozen times without success! ugghhh :(

But then...

I realized that everytime I uninstalled URL Snooper 2 it would leave some files behind in my C:\Prog files\URLSnooper2 folder.

So...

I DELETED the settings file!

After doing so...

I fired up URL Snooper 2 in "Administrator" and it looked for my network card and found it again and lo and behold it was snooping! Yeah right?

Wrong...

After using the program over the course of a few weeks and deleting the "Settings" file after EVERY use it is now NO LONGER WORKING AGAIN!

If anyone has any suggestions or answers please help me out.

Thanks,

Tymonator

2
General Software Discussion / Re: URL Snooper 2 Setting File
« on: August 18, 2008, 12:12 PM »
When I delete the "settings" file and start up URL Snooper 2 it starts in basic mode and by the time I hit advanced mode it finds the network adapters and works fine. When I try to reopen URL Snooper 2 without deleting the "Settings" file it boots into advanced mode and all the previous network adapters are there even if I had previously turned off the auto detect network adapter and when I surf the net it doesn't work.

Not only does it not work but whether or I run as administrator or not the program refuses to shut down correctly if I try to retest the network adapters.

Weird.

If you need more info I will be more than glad to give it.

Thanks

Tymonator

3
General Software Discussion / URL Snooper 2 Setting File
« on: August 17, 2008, 09:24 PM »
OK... maybe someone in the forum has this answer.

I recently installed URL Snooper 2 on my HP TX2120US Tablet PC running Microsoft Windows Vista Home Premium 64-bit.
After refusing to find my network adapter I decided to run the program with "run as administrator". Immediately it found
the network adapter and I began snooping (NO PROBLEMS). When done I shut down the program. When I fired it up again
"as administrator" it failed to snoop. ???? I uninstalled everything several times over / I changed the auto detect settings
several times over and nothing. Finally I decided to locate the folder where URL Snooper 2 resides and I deleted the "SETTINGS"
file and ran "as administrator". Found the network adapter and started working again. Now I am not a URL Snooper 2 genius so
I am wondering if there is a solution other than having to delete the "settings" file every single time before I start URL Snooper 2?

Any help here would be appreciated.

Thanks

Tymonator

Pages: [1]